Advance Bolt Cloud Pro: Bubble.io ServoMotor Template

Dear Sir,
I was trying to execute Project 6: Controlling a Servomotor using Bubbles app. I did the circuit connection of servo motor as per shown in the topic ServoMotor API and followed all other instructions in the topic. As I tried to test the template with selecting the same pin which I have plugged the output of servomotor on BOLT module, I encountered following error and so I couldn’t test the template. Please guide.

@SiddharthBhandarkar

Apologies for the late reply. We have noted the issue that you are facing.

Will get back soon with an update.

@yeshwant.naik sir , its a gentle remainder. Please guide me with the issue. Thankyou.

@SiddharthBhandarkar

We tried to replicate the issue that you are facing but were unable to do so. Will give it a try one more time before calling you regarding the same to resolve the query.

Is this query resolved ? because i’m also facing same problem.

No, Not yet… hardware connections are correct it’s something wrong with the plugin.

Hi @SiddharthBhandarkar
We are looking into this issue. We will update you soon as we pin point the error in this.

sir, is this query resolved or still on working,please let me know in any case…?