After typing ip address in browser it is not starting


#1

i tried typing the ip adress in the browser but it was unavailable


#2

Uploading… see this is the display


#3

On which browser you are doing? Once try on a different browser and check whether it is working or not. Find ip using ip scanner and make sure that your PC and Bolt should be connected to the same wifi. Send us a screenshot if still not working after checking on a different browser.


#4

You may entered wrong IP address scan once again


#5

the ip address worked on he mobil but didn’t work on pc’


#6

Which browser you are using

Google crome is best

And both the devices should connect to same wifi

Means pc and the bolt


#7

i am using google chrome and both devices are connected to the same network


#8

Did you check on another browser? Find ip from fing App and check whether it is working or not. Send us a screenshot of ip scanner, fing App and browser.


#9

ip scanner cannot find it


#10

Search for the IP using Fing App and send us a screenshot of the app after search is completed.


#11





#12

in the mobile
these are the pics


#13


#14

Ryan sir got me a new bolt these were of the new one. even this is not working


#15

Hi,

Please download the software teamviewer on your PC and message me the username and password on my whatsapp @9823995908. It appears to be a network issue on your Laptop I’ll help you sort it remotely


#16

which username and password


#17

Your TeamViewer’s username and password


#18

i sent the username and password


#19

the link is coming as ftp://192.168.1.1/
it is asking for username and password


#20

Hi , 192.168.1.1 is your router IP.

Bolt IP will be different. Send a screenshot of IP scanner software after it has finished scanning