Already setup bolt device is not able to connect to wifi

I have already setup my device with bolt app and with the bolt cloud. And it was working.
But now when I reconnect the module via the USB cable connected with my laptop, the blue LED is blinking and is not getting connected to the cloud. And earlier it used to get automatically connected with the network.
And when I try to connect to the bolt hotspot manually, it shows secured.

1 Like

It might be happening because your laptop is not providing the required power to run the Bolt WiFi module.
So it is advisable to connected your Bolt WiFi module to a power source providing enough power.
You may connect it using a charger directly connected to the power socket.

The blue LED is still blinking (slowly). I have tried the diff power source, used on Mac while charging, and tried different Micro USB cables.

If the blue LED is blinking slowly, but green LED is not blinking at all, it means that your module is not connected to the cloud. Your internet speed might be slow.
Check your WiFi connectivity, and if the problem still persists, try to setup the module again.

Run the connection setup again…if you have restarted your device using bolt python library in ubuntu training session…your device will forget your hotspot that you have connected already…this needs to run the setup again to connect the bolt cloud…running the setup again may solve this problem 100%…

once try connecting your module in a way which you have done for the first time i.e using Bolt app>Add Device and try to setup the new wifi connectivity.

yes it will blink slowly untill it connects to the cloud…it’s normal…there is no issue in the cable or something else…intially,when you power up the device ,the BLUE LED will blink slowly…when it connects to your hotspot or cloud it will blink fast…once it is connected the blue led will glow permenently

How to setup the module again? I tried to do that but when I try to connect it with the module hotspot it shows secured and for changing the connectivity to requires to be disconnected first. And for that u have to get linked to the cloud and disconnect it.

on the bolt iot app even if the device is connected just log out and login again and then add device even if the old device name is appearing do the ading a new device procedure and connect to the home wifi or hotspot and start again then u will be connected to the cloud again

Thank you it worked !!

1 Like