API Access Disabled


#1


Sir enable my api access it is urgent


#2

Hi Saif,

We have enabled your API access. To avoid getting rate limited again, I would suggest you add a delay between your API calls.

Our API service is totally free of cost. But to make sure every user gets a fair share of usage and to keep our systems working in optimum way possible, we have implemented rate limiting on our API system.

You can visit https://docs.boltiot.com/docs/api-access-rules to know about the same.


#3

You can set time limit in your code such that you will not exceed the API usage limit


#4

@yeshwant.naik I am facing the Same problem while executing bolt cpu_stress_meter, my API acess rate got limited, this has happened twice in the last two days, could you pls enable my API acess ?


#5

@jayeshrane999
Please read the instructions mentioned in the rate limiting email that we have sent you.

Do add a delay of at least 5 seconds between your API calls to avoid getting rate limited.

You can read more about our API access rules here: https://docs.boltiot.com/docs/api-access-rules