Blue LED not getting on for set up the Bolt IOT with cloud

Hi. i am trying to set up the Bolt IOT with cloud after power up the bolt Blue LED not lit. If support me if anything i need to check in hardware. Thank you.


What is the exact behaviour of the blue LED? Does it blink atleast once immediately after the device is powered on?

Appreciate your prompt response. Blue led not gets on signal time also after power on. In detail I checked the 5v 3v output with multi meter I found 5 Volt ok but not getting the 3volt out put from bolt.


Can you try powering the device using a different usb cable?

Hi. I tried with different usb cable and adapter but problem remain same. I am getting 5volt at pin but not getting 3volt. I thing there should not be input power supply issue.Let me know your expert comment

Hi Yeshwant. I have the same issue that you are talking about. It blinks once immediately after the device is powered. and the green led stay on. so, I can’t connect it with my Wifi. I tried many times by changing the USB cable and adapter. but still it is not working. can you tell me what to do?

Seems we have same issue I recommend you to mail the issue with a photo or a video to the but they has a HOLIDAY over weekend, i.e. Saturday and Sunday. Hence any email sent between Friday 3 PM to Monday 8 AM IST will be replied on Monday by 7 PM.