Bolt device is connected to cloud but in Bolt app the device is not connected

I tried to First connecting to the cloud some error will came like this:point_down:t3::point_down:t3::point_down:t3:

I tried to connect my device with cloud it is connected and The blue LED and green LED lights are powered on.But in app it showing could not connect to Bolt.To troubleshoot like that showing and also no devices are connected
can u plz clarify my problem!!..

Plese try uninstalling the app and reinstall it and complete the procedure to connect it to the cloud account.

The blue LED and green LED lights are powered on like this:point_down:t3::point_down:t3:

I will suggest you to reconnect your device and make sure your bolt app is updated till date. Follow the steps carefully and try to refresh the screen , if the app shows green light it is connected. After whole setup, do remember to update your WiFi module as well.
Thank you

I uninstalled and reinstalled the app but LED’s are glowing but in app there no devices are connected…

when i am opens my app it showing like this:point_down:t3::point_down:t3::point_down:t3:


Hi @kotavictorrajesh777,

Change the password of your hotspot network and follow the setup process again to link your device to the new wifi network.

Check this link

Do let me know in case you need any other information.

Know my device is working properly Thank you Everyone by sharing the connectivity information::innocent::innocent::innocent:
Especially Thank you Mr.rahul singh Sir by sharing the demo video link. I find the solution in that link Sir::relaxed::relaxed::innocent::innocent:

1 Like

Both my LEDs are glowing but it is not getting connected to the cloud or to my phone. It says no device is connected ‘try again’ so I tried a lot of times and I have gone through all the solutions and instructions that are provided here including yours but it’s not working still. I think the device is faulty, should I replace it?