Bolt device shows offline


#1

I have tried several times as per the instructions mentioned as part of Bolt Setup - Linking the Bolt module to the bolt cloud, still no luck. I think I have tried many times so I think I have not missed any steps as such. It looks very cumbersome and documentation need lots of improvement. Please guide further.


#2

@mangesh_chincholkar Hey, can you share the process that you have done till now? It will be helpful for us to pinpoint the step which is giving you issues.


#3

Process is same as shown in the tutorial. No deviation… Please find screenshots attached… You can I reached almost there but I think some last minute glitches are there


Kindly note I am using IoS Bolt App


#4

This problem is solved. I tried connecting using Android App then it was so quick, but earlier I was trying using Bolt App in my iPhone which was really cumbersome to connect BoltIoT Device. Now I am able to connect using iOS app also. But I still feel there might be some issue with iOS BoltIoT App.