Bolt does not start

When I first plugged in the bolt to my laptop it started and all connections and all were done and had no issues but now when I’m plugging it again to my laptop it does not start. Now In the beginning the WiFi light(i.i the blue led) blinks once and done no light nothing even the status on my laptop and mobile shows that the bolt is offline and not connected .Even tried connecting to a power outlet but still facing this problem none of the led are glowing .

Have you tried changing the cable? It seems like a power connection issue to me. Even I faced problems with the cable I was provided and my phone cable did the trick

Yeah I tried it,The LED connected to the bolt is glowing. But the Bolt is still not getting connected to the mobile or laptop

@saurabhmul10 I too experienced the same at the beginning . I suggest you to just loosen up the micro usb pin and dont insert microusb tightly into your wifi module .*Insert it slightly into the module. The blue led will blink slowly after a few seconds . Make sure that usb cable is connected firmly to your laptop or any power adapter. Hope it will be useful to you. :grinning::grinning::grinning:

Ok I’ll try that and see

@saurabhmul10 Does that work?

Still not tried. I’ll let you know as soon as I tried

tried it out, But still it’s not working .

@saurabhmul10 Then you have to replace the device🙄

@saurabhmul10 Send a small video of this to and we’ll get it replaced for you.

Sending it now please help :pray: