Bolt hardware module is not working after my first project

I did my first project with LDR, it was successful , I also got readings for my project, but after some time the indicator light (both blue and green) turned OFF. So I connected it again to power supply then my device turned OFF . I thought problem is with USB cable then I changed the cable and connected again. But the lights are not blinking and my device is shown as offline in bolt cloud . I made my connections properly and with caution and there is no problem with my connections . And I tried with other cables result is same . When I connect the module with USB cable, then the moment at which I switched on the supply blue light is blinking for one second and getting turned off . please help me how to fix this issue.

Shoot a video of your issue, upload it on drive, make the link public and send the video link to .

Mention your issue in the body of the mail.

1 Like

You might have got your BOLT MODULE shorted .
As per the instructions the 3V3 and the GND terminals weren’t suppose to get connected or touch to each other .
U might have mistakenly connected it to each other .
Thank You.

No, I did nothing wrong with my connections
I checked twice before switching it ON, I am aware of warning mentioned in project.
And also it worked for a while
Thank you.

Are both the lights still turned OFF?

Thank you for your help , my problem is solved from the support team . I got a replacement.

1 Like