Bolt IOT Device not able to connect to cloud


#30

Oh okay!
Internet is properly working…Thats why i am able to send queries so fast here…

Bolt is connected to wifi thats why i am able to control locally over wifi…

.i am keeping my device ON…Please check from your side :slight_smile:


#31

Hi,

Please share your number with me on my mail id datta.naik@inventrom.com.

I will give you a call


#32

okay sir :smile: …Please register this on cloud …

New Bolt Id : 10705495
Email Id: harish17031997@gmail.com


#33

Hi @harish17031997

Sorry for the delay we were working on a Patch for your issue.

Please connect bolt to a WiFi network with fast internet.

The find the IP of the Bolt and update the firmware using the URL below

ip_address/update


#34

i am getting the same above errors but instead of ‘command time out’,
i am getting 404 page not found error


#35

Please post a screenshot of the command that you tried and the output


#36


#37

Hi,

Can you copy just the href link here so i can test it. just what is copied within the quotes after href


#38


#39

now i am getting this error

{“success”: “0”, “value”: “Missing pin, state or deviceName arg”}


#40

a href=“http://cloud.boltiot.com/remote/04556281-d62d-4aa8-8fd4-85d7d9fc9314/digitalWrite?pin=5&state=HIGH/deviceName=BOLT375670”>


#41

{“success”: “0”, “value”: “Missing pin, state or deviceName arg”} this is the error i am getting now


#42

Hi, Your pin number should be between 0-4 because the only old bolt has more that 5 pins.
Let me know in case you need further assistance.


#43

http://cloud.boltiot.com/remote/04556281-d62d-4aa8-8fd4-85d7d9fc9314/digitalWrite?pin=5&state=HIGH&deviceName=BOLT375670

This is the correct command, you had put a “/” instead of a “&” before deviceName arg


#44

When i turn off data,on registering shows no connection to network.But when i turn on data,the ip_address/register?email=avidillon5@gmail.com does not load.Please help me.


#45

Hi,

Please send you Bolt id to us we shall register it for you remotely.


#46

Bolt Id - BOLT3634866
Email - avidillon5@gmail.com


#47

Hi @avidillon5 ,
Please connect your bolt to the internet enabled Wi-Fi network. Also, refer this thread Even after Registering Bolt device is not showing in my cloud

Let me know in case you need further assistance.


#48

Once you have registered your device to the Bolt cloud i.e. it should be visible on your dashboard on the site cloud.boltiot.com. After registering, My device is not visible on dashboard.

i tried using various email id , but still my device is not visible.


#49

Hi @avidillon5 , Your bolt device isn’t linked to the email you mentioned in the previous comments and device id you mentioned is also not linked to any email. So, I suggest you to going through the doc again and repeat all the steps from scrach.