Bolt IOT Device not able to connect to cloud


#22

Sir Now I am getting this error …“Command Time Out”

This is my Html file

See below my hardware configuration… I was not getting Pin 5 in drop down so i did A0…But my Buzzer is in Pin 5 and Ground of GPIO…


#23

Hi,

Hardware config is not needed for for an output device like buzzer.

Please check if the Bolt which is connected to the WiFi has good internet access and run the command again


#24

Hi , Sir My device is connected to wifi (Fastest internet) :see_no_evil: …Still I’m getting same error…

{“value”: “Command timed out”, “success”: “0”}


#25

Hi,

Please try updating your firmware.

Use the command ip_address/update.

Make sure you do not switch off the Bolt device while it is updating


#26


#27

Hi,

Can you try with your pin number changed from 5 to 4


#28

sir , error is not with the pin…:slight_smile: there’s something else…


#29

Hi,

So weare monitoring the Bolt on the cloud, it is not staying alive

The cause of which can be WiFi does not have proper internet
or
The power supply to the bolt is fluctuating or the Bolt is currently off


#30

Oh okay!
Internet is properly working…Thats why i am able to send queries so fast here…

Bolt is connected to wifi thats why i am able to control locally over wifi…

.i am keeping my device ON…Please check from your side :slight_smile:


#31

Hi,

Please share your number with me on my mail id datta.naik@inventrom.com.

I will give you a call


#32

okay sir :smile: …Please register this on cloud …

New Bolt Id : 10705495
Email Id: harish17031997@gmail.com


#33

Hi @harish17031997

Sorry for the delay we were working on a Patch for your issue.

Please connect bolt to a WiFi network with fast internet.

The find the IP of the Bolt and update the firmware using the URL below

ip_address/update


#34

i am getting the same above errors but instead of ‘command time out’,
i am getting 404 page not found error


#35

Please post a screenshot of the command that you tried and the output


#36


#37

Hi,

Can you copy just the href link here so i can test it. just what is copied within the quotes after href


#38


#39

now i am getting this error

{“success”: “0”, “value”: “Missing pin, state or deviceName arg”}


#40

a href=“http://cloud.boltiot.com/remote/04556281-d62d-4aa8-8fd4-85d7d9fc9314/digitalWrite?pin=5&state=HIGH/deviceName=BOLT375670”>


#41

{“success”: “0”, “value”: “Missing pin, state or deviceName arg”} this is the error i am getting now