Bolt iot module not working

I had not used my bolt iot module for a while. Hence i am not able to access and connect my bolt iot module to my device .
The WIFI module dosenot show any light flickering or any kind of responce when connected to power supply.
I have tried by using different usb cable but it is not showing any response.
How can i fix this issue?

@praveenmahato026 Make sure you have inserter it fully insside the USB pin present in the module. If not, try mailing to support@bolt.iot to fix your issues. Just check whether your bolt module is working even though the light is not flickering (just try connecting to your mobile, that will do good). You will get your problems resolved.

I have tried that earlier

Please shoot a video of our Bolt module powered on, upload it to Google Drive or Dropbox and share the link here for us to review.

Video of me bolt iot module

@praveenmahato026

Is the device shown as online on the cloud after powering it on?
Does the Blue LED blink once immediately after turning on the device?

We shall communicate further based on your replies to the above queries. We might have to replace your device if it is under the warranty period.

No, The device is not showing online on the cloud after powering it on. And no led blinks after turning on the device

Hi @praveenmahato026,

Your device is definitely not working, and is eligible for replacement. We still need to check whether your device is under warranty or not.

Please write to support@boltiot.com using the email id you used to place an order for the device. Make sure to add this thread to the email. This will be enough information for our operations team to assess that your device needs a replacement, and with your email id they will be able to pull up purchase records for your device, and confirm whether you device is under warrenty.

If you had bought the device anytime during 2020, then your device is under warrenty. This is given that you had created this query on 1st Jan 2021.

This happened with me as well. Try leaving it be for a while. Connect it to your laptop and try to connect it with the Bolt IoT Android App. It will take some tries but it will eventually connect.

Hello @praveenmahato026,
The same problem was faced by mine too. Just try to restart the module. Steps to work on IoT module,

  1. Download the ‘Bolt’ application from App Store (macOS) and Playstore (Android) on your mobile phones.
  2. Turn on the Bolt IoT module, blue led will blink until you connect the module to the common Wi-fi then the module blinks the green light.
  3. Then connect your module to a cloud account, if there is still a problem refresh multiple times. Because your network might be an issue. Never give up and don’t get tensed, everything is easy with the Bolt module. All the best, get going.