Bolt is not get connected

I’m getting like this please help

It’s a common problem to connect it with your mobile you should try again or try connecting via going into WiFi settings and see if there is a WiFi named Boltxxxxxx and tap on it… If the problem persists then your WiFi module might be damaged.

Sir my project is turning on lights using Google assistant,iam getting this page when I try to login to

Please help,I tried many times sir

1 Like

Firstly, Do carefully recheck your user name and password, there might be a small mistake…for instance, a space might have been included after '.com ’

Secondly, as you have told that you have tried it several times, just give it a gap and try after a couple of hours.

Sir, now I’m getting like this

What should be filled at last second box, I am unable to type any letters there, also not able to select any option
My project is on and off led using Google assistant, according to this screenshot iam
I going in write way
Please help me

I got the same problem as this,but later it was solved since i entered the wifi password wrong.
But it also pops up when there is no internet.

There is internet connection also my Wi-Fi password is correct, can u help me