Bolt microcontroller module not blinking

my bolt microcontroller module stopped working it is not blinking,i have used it once for the plant monitoring system project and now it is now not blinking when i connected to the laptop again ,i even tried to replace USB but it is not working…pls do something for this…

It may be due to the improper way of handling the module while doing the project.I think it can solved by either replacing the USB or by checking whether there is a good supply of power.

Hello @girishankar3712,
Here, is a link for your problem.

no ,its not working i have seen every solution

no,its not working i have attached the usb port to the charger and tested then also no change ,i don’t think it is the problem with the power supply…@revathyanu02

Hello, could any one help with the data sheet of micro controller used in the bolt iot module and what languages does it support.If possible any link to the sheet.
thanks and regards,

Try To Unlink your first product and then Reconnect your bolt Module