Bolt module hotspot problem

Both the lights are on… But my phone is not receiving any bolt wifi signals…

I followed the steps in the app… I was able to connect bolt to my home wifi… suddenly my phone cannot catch any bolt signal

I tried plugging unplugging several times… I used another device went through the process again. But the same results each time

Please help me

@roymaximus11

Are you able to view your device in the cloud.boltiot.com dashboard?

No I cannot see it and I cannot see the module Hotspot once it gets connected to my home wifi

@roymaximus11

Your Bolt will not give any wifi signal. It only connects itself to the WiFi hotspot you created (home wifi).

You should be able to see the Bolt module in the Cloud Dashboard or your App.

Both the app in my phone and my laptop shows zero devices… They are suggesting to add new device

@roymaximus11

Can you confirm which Android version are you using? If it is Android 12, try to use an android phone with 11 or below, to use the App and connect with Bolt Module.
You’ll only require the App for the SETUP of the module.

In case, it still does not view, do let me know.

1 Like

My device is android 11… I also tried with my parents phone… the same thing occurred… Once I let the module get connected to wifi… Both the lights will lit up… In the middle of the set-up… and the process will not complete… Neither I could see the module anywhere in any device nor app…

@roymaximus11

Do you mean the green and blue light does light up? Take a video of the issue and mail it to support@boltiot.com

Make sure the App and module’s LED’s are visible when the lights turn off while connecting.

1 Like

Please check that your network connection and connect once again to it. It needs a hotspot so you need to provide two devices with internet facility. Connect one with bolt wi-fi and another one to install bolt app to connect to the hotspot. Then it works and you can see the signals of bolt wi-fi.