Bolt module is not getting powered on

i tried doing the first project and it was working fn now when i try to power on its not working

you can go through this link which will help you in power to your bolt device and give you a broad overview of bolt.

Check the power supply which you are giving to your bolt module.Sometimes it may happen that it may not power on when you connect it to your computer or laptop via USB. So i would suggest try powering it on by connecting module USB to adapter and directly to wall connection.Hope it works.

Try switching off the Bolt WiFi module and again switch it on.
Check if the USB cable is fitted in properly.
Check if the power supply is okay.

no i tried this
hope it works soon

tried this and didnt work

nothing is working.i donno the lights are not even blinking

Hello sanaththantri,
Here , you can refer to above mentioned link!!

I think your Bolt device is not connected properly therefore check again.

Change the USB cable and try giving supply from your phone charger… Connect the USB properly… Or it may happen that leds are not proper so try to transmit the data…

may be module wouldnt have been connected to wifi. thats why leds are not blinking. check your usb cable connection to module and wifi connection.

@sanaththantri Please send this query to with the steps you have already taken to fix the issue and a small video link to show that the device does not work.
If it is faulty, then a replacement will be sent to you.