Bolt python library and jupyter notebook

The conf package of boltiot apparently doesn’t work on jupyter notebook.

Hello,
The bolt python library will not work in jupyter. You have to do it in ubuntu. Kindly follow the steps given in training to build a account in digital ocean droplet or download VM Ware or virtual box. From there you will understand, how to work with ubuntu, so that you can use the bolt python library .
Thank You

Conf is a python file which includes all the information about our bolt Device and also the information about the telegram information

@Koyel_Chaudhuri
conf is not the library that can be installed directly from boltiot.Kindly,enter all the info that should be in the conf.py python file directly in the jupiter and try running the code.


Include telegram_chat_id and enter all the valid keys and values before you proceed.
Hope this is helpful!

1 Like