Bolt python library

I am not able to set up library according to the instruction provided.I am attaching screenshot for refrence.

@kr.mayank.singh Can you please share the command that you have used?

I have used
sudo apt install python3-pip

Then it started loading and then there came a option of " Need of 231 mb of disk space… Do you want yo continue(y/n)?"
I typed “y” And entered

@kr.mayank.singh Try using the command sudo apt-get install python3-pip.
Let me know if it works.

Not worked even after applying that

Hiiii @kr.mayank.singh
I too faced a similar problem like that when installing python…You know I think it’s not mandatory only to install python3…other versions are also working. You just try to implement these commands once and let me know what happened.
1.sudo apt install python
2.sudo apt install python-pip

Worked now…after reinstalling ubuntu by changing some of the informations

hello @anilkumar88975
Even i got the same problem, but it didnt worked out .I’ve attached sscreenshot below

@naveenkr973 Can you please check if your VM has internet access by running the command below in the VM?
ping -c 5 google.com

I’m also faacing this kind of error what i do??

So far i am learning python but haven’t used any library function, It helps me to know about that. dell printer error 016-302 checked my first python program.

Use ‘sudo -H pip3 install boltiot’

again showing error…

Try installing setup tools first
sudo apt-get install python3-setuptools
Then install boltiot

Also, always update your repositories first with sudo apt-get update before installing in Linux.

can you please tell which informations had you changed because i am too facing a similar problem.

Hi @jayprasad333,

Check this Bolt library not being installed

im also having same problem…
please anyone give me a solution to solve this problem…or is

there any option to go

Can you explain in more detail what did you do? I’m facing the same problem.

@kr.mayank.singh
Try this code: sudo apt-get -y update
It will update the ubuntu and then i believe u can install bolt python library using code:sudo pip3 install boltiot