Bolt WIFI module not Working(Power ON issue)

I had received Bolt IoT starter Kit Today. When i try to connect the wifi module with adaptor there was no LED blinking, I tried connecting it to laptop also but no use. It Doesn’t even power on

please resolve this issue

i suggest u to change the charger and plug once again if it not working than choose the usb cable that support 5A charging and then connect it to active power supply …it will definately work module has not getting powered

I have tried with another 2 working adaptors and cables but nothing works. No LED blinkings

WILL U SEND ME THE PIC. OF UR CONNECTION

IMG_20210524_16585370|375x500

CHARGER IS NOT 5A CHARGER USE ANOTHER CHECK BY USING YOUR PHONE BY PLUG IN IT THEN PUT IT IN WIFI MODULE , IF IT NOT WORKING THEN YOU HAVE ISSUE WITH WIFI MODULE , MESSAGE TO BOLT IOT TEAM TO REPLACE THE PRODUCT [quote=“suneel.kalva19, post:1, topic:17887, full:true”]
I had received Bolt IoT starter Kit Today. When i try to connect the wifi module with adaptor there was no LED blinking, I tried connecting it to laptop also but no use. It Doesn’t even power on

please resolve this issue
[/quote]

Can you check if it is plugged into the module properly? (AVOID VOOC/ fast charger) They have a high watt discharge, your module may be affected by that.

First I use normal charger only. But no result

Write a mail to support@boltiot.com and request a replacement of your module.

Do mention your orderNo. and date of purchase in the mail body

can i mention here or send it to mail.
If i have to send to mail pls mention the mail ID to send the details

I have mentioned the email ID already. Look two boxes above.

You should replace the usb cable , and do the same process again, i have the same issue in my boltiot kit , but by replacing the cable, my error get resolved.

I received the Bolt IoT starter Kit Today. When I tried to connect the wifi module with the adapter there was no LED blinking, I tried connecting it to my laptop also but it was no use. It Doesn’t even power on

I have tried with another 2 working adaptors and cables but nothing works. No LED blinkings

please resolve this issue

Thank you.

@rakesh.scs20

Shoot a video of the issue, upload on drive and share the PUBLIC link with us by mailing it to support@boltiot.com asking for a replacement of your module.

@rakesh.scs20

Mail the video link along with your email.

To whom should I Mail to

@rakesh.scs20 I have mentioned the email ID in my first reply.