Both led are stable but not connected to my cloud

I was facing some issues after my 6th project. So used to remove the device from my cloud and tried to add the device from first step onwards. But after removing the device from the cloud both the led are stable but there is no device in my cloud.
How can add the device back to my cloud after removing it?
I have gone through all the normal methods. Is there any solution fro that?

If you want to reconnect your device then follow the same steps as done earlier. if it doesn’t work then restart your device login to your cloud account once again. hopefully , it will connect.

before reconnecting both the led are stable.
i had removed the device as it seems to be not working . so now there is no device in the cloud. to add back device what i need to do.

@saikrishnan544 Try adding a new device again and connecting to wifi

Feel free to respond :slight_smile:

Tried it brother but the device is already getting connected with the wifi. So iam are not able to add the device as new

Same problem
(While connecting the bolt for the first time yesterday , I successfully connected my phone with bolt hotspot but while connecting to my Wi-Fi hotspot it couldn’t find my home Wi-Fi despite typing the details . So I closed the app and started again, but from that time when ever I am connecting the bolt through USB both blue and green LED are becoming stable although it is neither connected to my phone nor my Wi-Fi.
Please help. )


Are you able to see your device in the cloud?

Its showing Add a New Device option as usual


Please point your issues under a single thread.
Either create a new topic, or respond on this thread in future for your current issue.

About your issue, can you tell me if you have connected your Bolt module earlier? If yes, to which connection? Router or Mobile hotspot? And did you see your device ONLINE in the cloud?

No, from the first time only I am facing the problem


So, the blue and green led were ON, when you first plugged the power cable?

While connecting to my Wifi Router it couldn’t find my Wi-Fi ( that time my phone was succesfully connected to Bolt Wifi )
So When I restarted the app my phone is not showing the Bolt Wifi but the LEDs are stable

Did you log in to yet? If you do, make sure its the same email ID you logged in with on your phone and bought the training with.

Your query looks like, changing the wifi network should solve the issue. But as the lights are on, it could mean your module is damaged.

Either way, you shouldn’t worry. We’ll make sure, by the end of the day you are able to continue with your training with a working bolt module.

Yes , I logged in with the same account.
What should I do now ?


Is your device visible there?

Its showing add a new device as before


Even though your wifi hotspot is OFF, your green light is stable right?

In case yes, try to change the wifi details for your Bolt Module from the laptop itself.
Refer to below thread -

In case your green light is still on, without effect of a blue light blinking after changing the wifi details (make sure your steps are correct as well), then let me know.

1 Like

Moving out of the Wi-Fi range helped in fixing the problem

1 Like