Cannot access the course

I am not able to access the course…previously I had enrolled and completed 25% of my course…But now am not able to resume the course…After logging in a message is shown as “The coupon code you entered is expired or invalid ,but the course is still available”.Expecting fast reply

1 Like

@sanavhamsa

yes I have the same problem for accessing the course when I left it for a long time.
First of all log in to your bolt account
Then visit the address trainings.boltiot.com .
If you have already logged in then you get a page like the screenshot I attached with this .
Click on the bottom line which is printed in green letters in a green background.
Just click into it to enroll to your paused training session
Hoping this will be helpfull to you.

No such kind of links are not available for me…I had tried many ways

Explain your problem to support@boltiot.com . They would guide you further regarding this issue. I hope this information is useful

@sanavhamsa
What is appearing when you opened the address of trainings.boltiot.com
Can you please send a screenshot of it.
If it’s difficult you can ask help from suuports.boltiot as @jebinapriscilla suggested

visit trainings.boltiot.com.
Now click on login…
You will get login page, give the mail id that you have used already or you can give forget password if u were not able to recollect …then login into it.
next…

Click on that (online training on internet…)…
then you might be getting a page…

Click on "start lecture " …
So after this, you may get a page of starting the lecture, on your left side tab you can scroll down the topic that you have stopped earlier and then proceed.
hope this content may help you to resolve your problem issues…

i was also requested to log in once again and after entering the correct email an password i was able to access the course again…try logging in again or use google sign in

After logging in again they ask me to enroll again


Asking me to enroll again and again…Now I forgot my coupon code also…Yesterday it was shown as ‘coupon link was expired’…Fed up with trying many ways…

there will be one confirmation email from bolt when u first logged in…find that email and click on the link in it…may help out

u gotto click on “youll need to login” option…i did the same…then enter email and password

Yup,I had tried it…But no use


Is this the one you mentioned?No use bro,I clicked it…but shown as ‘Sorry we couldn’t find that page’

hey @sanavhamsa

step 1: sign up for BoltIot account


step 2: go 4 right side 3 dots and u will see this

step 3: go 3 my account and u will see some options in the left side nav bar.

from that, go 4 training option and u can see your course details.

still u can’t access, then I must prefer to go 4 boltiot support.

Hlo,This is the page which I got when I followed those steps u had mentioned.It’s the current issue that am facing.Thank you for your suggestion.

@sanavhamsathen u must support for boltIot .

@sanavhamsa

You had used sanavh08@gmail.com email id while enrolling in the training. Please login to the course using the same email id to continue from the point you left off.

Do revert back in case you need more help.

I need one more help…Now my phone doesn’t have any SIM card…I connected using another phone’s wifi…Installed the app ‘bolt iot’ and started to connect my device…But still it notifies me to turn off the mobile data…What can I do to solve this issue??

Thank you…It helped me

@sanavhamsa You might have logged in with some different email id to log in ,so use same email id as registered the issue will be solved. For more help contact helpdesk of boltiot