Can't connect bolt

I am trying to connect my bolt module to my tab. My tab doesn’t have a sim card. I connected my tab to the internet via my other phone’s hotspot. I installed the app in the tab and after registering and following the steps shown, I clicked ready, it shows a message to turn off the mobile network. What should I do?

1 Like

Actually while making a connection with bolt device, you need to turn off the network as it says. Then only bolt device can get the new network through its personal Hotspot. So please turn off the network while making a first connection with bolt device.

Try to login again into bolt cloud account
try to have connected wifi again by changing name n password for wifi.

Thanks shraddha.phuge17, for responding.

I have actually tried it but it didn’t work. When the message showing to turn off mobile network comes, I can’t neither turn on nor off mobile network because the tab doesn’t have a sim. I just tried connecting bolt with my phone with sim, from which I take hotspot. It worked but if I do it that way I don’t have other network connection.

What should I do??

use your phone then. Is it a smartphone?

Hi @abhinav03m

I hope you have registered in the bolt cloud. Then open the Bolt IoT app in your tab( without network it will take time but kindly wait ) and don’t provide any network connection to tab. As you opened your Bolt IoT app, now try to connect your bolt device over wifi as your bolt device hotspot is on once you powered it(start with add device and follow the steps again for adding device and last press-ready). So, your bolt device is connected to your wifi. If you get any TRY AGAIN option, press it. It will be connected and it will ask for the CONTINUE option, where it will fetch bolt information and other things. Once if you press continue, it will ask you to add a network. Now connect your mobile hotspot to the device through Tab to your Bolt Device. Till now, you don’t need any network for your tab. So once if you add your mobile network to your device. Bolt Device will automatically disconnect from your tab and your app in tab says no internet connection to avoid this, make sure that immediately your tab will be connected to your mobile hotspot(so you need to allow your tab’s wifi to connect automatically) or add it as your tab has no wifi connection now and providing data to tab is must as you need to complete further steps in Bolt IoT app. So now your bolt device will be connected to your hotspot and your mobile and tab too. So if you follow this, it won’t ask you to turn off data as your tab has no data provided by you. I checked it.

I hope you will understand this, and your problem will be solved.

Best wishes

Before connecting Bolt device, you have to ensure that your mobile or tab mobile data is switched off and only Wifi is ON.
Bolt device will get connected to your device through its own hotspot.
If it doesn’t get connected click on Try Again and follow the set of procedures displayed on the app.
Thank you.


First of all thanks for everyone’s help. I just connected my bolt module. I have to clarify that in many post I saw that 2 phones are required to setup bolt . But I don’t needed 2 I just used my phone from which I share hotspot, and I followed the steps and I typed my phone’s hotspot SSID and password. After that my bolt connected to my phone’s hotspot.

1 Like