Can't connect to bolt over home wifi [fixed]

This happened when I was experimenting with the IFTT and ThingSpeak buttons on /developer.
When I clicked the ThingSpeak: Enable button I got the message ‘enabled on pin 0’. But nothing happened when I tried to disable it.

Now it keeps repeated getting input signal even when nothing is sent. And then starts searching for wifi again.

Also, while this persists on the bolt wifi hotspot as well. I can still access it (though it’s painfully slow)


All it took was reading the card and changing the following parameter in API.txt
TS_enabled = 0

1 Like