Can't connect to the BOLT AP(Resolved)

My Bolt SSID is BOLT2349409. Powered up via USB. Red power LED ON. Blue WiFi LED flashing. ( No smoke anywhere !!)

Trial with Laptop WiFi :

Tried the passwords BOLT1234 , bolt1234, BOLT2349409, bolt2349409
In all the cases the laptop reported "Cant Connect to this network " and came out.

Trial with iPhone running iOS version 10.1.1 : Same as above when tried to connect. "Cannot Join this network "

Trial with Bolt IOT app : Searching for devices … No Devices Found.

So the project is stuck at this stage.

Just remove the sdcard and plug it into the computer via card reader or mobile .There will be a txt file just change the password there and then it should work.

OK I resolved it myself taking the route of entering the required details in the SD card BS.txt file. I was actually surprised to note that it was in this form when i opened


It was without a name / hostname / AP name. Probably the SD card is a generic one and not matched with the particular board. Anyway after I filled in all the required details and the SSID /PWD of my home internet it latched on to it. The Blue LED glows peacefully without blinking. I guess i will get on with further on the workshop now.

Incidentally what is the use of the HotSpot mode of the Bolt ? Only to configure and save the external WiFi details ??

( Looks like Jovian reply and mine were posted at the same time !!)

Yes. The only use of Bolt Hotspot is for setup. Though there are a few bugs with it. We hope to solve it soon.

Even face the same problem
I received my kit last week
I’m not able to connect my bolt device to Bolt app.
I tried connecting manually but in app it doesn’t connect
If I connect through app it is not connecting and saying try again

@sudarshanampranathi9 Check the status LEDs of the Bolt device. The blue LED has to be blinking slowly for the App to be able to connect to the device.