Can't find bolt's IP

Bolts IP isn’t showing on the advanced ip scanner. Both bolt and pc connected to same network though. The led is stable. Tried using ipconfig on command prompt… Doesn’t show there too.

Try using an alternate IP scanning software like Fling. Sometimes IP scanner gives an issue.

For Android:
For iOS:

Let us know if this solution works.

Also in Ip scanner please click on the expand all button which is present inline with the scan button.

This will show which devices are serving which page. Bolt initially will serve the Welcome page and the same will be seen in the output

I am facing the same issue and tried with Fing, but I still can’t find the IP of my BOLT. What else can I do?

Is the Blue LED stable or it is blinking?

It is stable, both BOLT and my laptop are connected to the wifi I have at home.

Also, the phone which has Fing and you use to find the IP should be connected to the same WiFi router.

Please share a screenshot of Fing after the search.

Note: Sometimes restarting Bolt and Router can also help.

Yes, my phone is connected to the same WiFI router.
Here is a screenshot of Fing:

Your Bolt’s IP is marked as Espressif (The WiFi manufacturers name)

Oh, that’s the one! I got confused because it opened the BOLT WiFi configuration page when I tried it yesterday. Thank you so much, this solves my problem :slight_smile:

Awesome !! Keep us posted about what you build on Bolt :slight_smile: