Cant open vmware and virtual box

after downloading the vmware and virtual box i tried to install it but getting an error like following 12 and 121

Hello @jainr8488, please check whether your system has a 32 bit processor or a 64 bit processor. If you have 32 bit processor please dowload and install the 32 bit version of VMware. If you have a 64 bit processor, download and install the 64 bit version of VMware. Do tell me if this solves your problem.

Hello ,

  1. check your system processor then according to that install the packages.
  2. turn windows features on , for that disable the Hyper-v
    this is for 32 bit processor.
    let me know if it working or not…
    thank you

It is telling to buy some type of license . It’s VMware 9 version

It is telling to buy paid license. It’s VMware 9

@jainr8488 did you actually download using the link given in the training and follow the steps mentioned. If not, please do the same and the problem would be solved. The version linked in the training is the free version of VMware Workstation 12. Please tell me if your problem is resolved.

Try for older version of virtual box which supports your PC specifications.

121 12

I am getting the following this while following the step from the module

@jainr8488 I think you have a 32-bit processor. So I suggest you to download the 32-bit version of VMware Workstation which is available from the link given in the training and try to insall it as given in the training. Please try this and tell me if it works.

Turn on Virtualization in BIOS.
Check the processor architecture (x86 or x64) or (32 bit or 64 bit).
Download VMware or VirtualBox based on your processor architecture.

Hey, i was facing the same problem so instead of using Virtual Box or VMware
Let’s use an alternative which works fine.

The two alternatives are

  1. [] is a simple and powerful online IDE which works really great where it automatically tends to install the new libraries. NO TENSION

  2. You can also use Microsoft VS code where you need to install some libraries while performing the projects. I will suggest you that whenever you try to run the code in VS code and if an error occurs regarding the installation of some libraries which are missing just install it at that time only because it will help you in the future too.

I hope this helps you and to all the Geeks who are here with the same problem.

Please check first whether it is 32-bit or 64-bit processor, according to that download the vmware. The link is provided in the training if that does not work you can download free version from vmware site : I had downloaded from this site for free.If still issue in getting the version on site, search directly on google you will get right site to download the vmware. Also, you need to check if virtualization is enabled or not in BIOS. If it is not enabled then please enable it and then vmware will definatly work. If you are facing any issue how to enable the virtualization then you can search in google according to your windows version.