Cant run ubuntu guest in virtualbox

I have used 64 bit guest ubuntu on my 64 bit windows 7 home premium, I have also enabled the Virtualisation technology in bios setup but then also the error is still coming up, what to do next I have restarted my pc also and have created a new virtual os when after the error persists but the problem is still the same.

no as I have said i have already enabled in the bios so now Vtx is enabled but still this error is coming up.

I have enabled the vtx in bios but in command prompt this information is shown and nothing like hyperv.
What to do? please help!

1 Like

@priyanshiomer707 Sorry, That means your Processor doesn’t support VT-x technology.

Just check your processor details on Intel/Amd website for more details. :v::v:

Go through these, (these are for Windows10 though)-

I suggest asking on VirtualBox Forums would be more helpful.
Otherwise go for Vmware if not solved.

It will run on VMs as guests but you have to use the command after the normal installation of Ubuntu.

after installation (normal) of ubuntu in VM then open terminal and type:
******************************************* COMMAND********************
sudo apt install build-essential dkms linux-headers-$(uname-r)

don’t edit on your basis copy and paste or just type (straight away).
it will enable your guest mode .( make sure you have internet connectivity during typing the above command. it will download some files and after downloading will tell your to restart our machine . THEN ENJOY.