Change frequency from 5hz to 2.4hz

Wi-Fi module is not connecting and it showing the error that the Wi-Fi module has 2.4hz and you have to change your frequency from 5hz to 2.4hz

Check if u have a dual band router and if u do, then enable the 2.4 GHz band of your router.
And then while connecting the module to the WiFi, connect to the 2.4 GHz band using the username and password that you set up while enabling it

1 Like

I don’t have dual band router

@harishshettigar714 You can click on the “OK” button to dismiss the popup as it is just a warning. It is reminding you that the Bolt cannot connect to 5GHz WiFi networks and you should connect to 2.4GHz WiFi networks.

1 Like

I clicked ok. but the app is not responding
my phone got stucked!!

HI @harishshettigar714
The Bolt IOT wifi module is having acapacity of 2.4GHz but unfortunately your phone has wifi networks with 5GHz so please go to your phone settings and then search for Networks & internet then select wifi and then select your connected wifi and their you will be able to find the settings of your wifi their you can change the bandwitdh from 5GHz to 2.4GHz
please have a try if your problem is not solved
Thank You

1 Like

Try to connect to a 2GHz wifi network
It will never work on a 5GHz network. I have got the same problem before.