Could not find a version that satisfies the reqirement boltiot. no matching distribution found for boltiot

Straight dash. The symbol above ‘\’

Do one thing. Close this window, and remove Ubuntu with all its components.

Start fresh and create new Virtual Machine. And follow the steps given in the course. Tell me if you face this again.

Yes I’ll do That Again

I can’t update my Pip


sudo -H pip3 install --upgrade pip

This time don’t miss ‘–upgrade pip’

Revert and tell me if you still get typing not found

It Did Install New Pip Version but I Cant Type Any other Code Now. It’s showing some Traceback

Post a screenshot of the issue.

Use pip to install typing. Tell me if there is another error after that.

what should I type? I didn’t get you

Run pip3 install typing

I’m Still getting the same error

which OS is your PC using?

Windows 10 Is the os

I am inviting @rahul.singh1 to help you with this.

Can I Try Anything Else? I wanna Finish This Asap

You can run python on windows as well, from the Windows Powershell. But there are some prerequisistes necessary to install boltiot package on windows directory.

First -

Then follow below step till installing boltiot package,

To use Windows Powershell to run python,

Okay I Will Give This A Try. It’ll be great if you could help me with This @rahul.singh1