Could not find a version that satisfies the requirement Bolt Iot

Hi,
I am trying to setup the bolt python library and i am running the below commands.
1.sudo apt-get -y update
2.sudo apt install python3-pip
3.sudo pip3 install boltiot
I am getting the error as Could not find a version that satisfies the requirement Bolt Iot (from versions : ) No matching distribution found for boltiot
I am sharing the screenshot of the error

Hello!

@nikhilrsamak you have to update your version.

Thank you!!

1 Like

@kotavictorrajesh777
Which Version is it supposed to be?

@nikhilrsamak
Version 2

1 Like