Degitalocean (putty network error)

here i am uploading the error which i facing and the proxy setting on my device
whenever i type IP address its showing network connection timed out
is my proxy setting is coorect?
why i am getting this error .my network connection is good.
what changes i have to make ?

Hi @pragatighatte

Check your “ip address” and type again in putty.

I am facing the same connection timeout problem as @pragatighatte and I couldn’t find a proper solution for this problem.

facing same error again

have you got the solution?

No I did not still waiting for solution

@samhithakandala1 @pragatighatte
Make sure you have entered the correct IP address of the Linux system in the PuTTY.
If you still got the error even if you entered the correct IP address or credentials, it might be the network resolving problem from the server side. The system you’re trying to connect might not be connected to the network or their network connections might be not updated yet.
We can not resolve the error on the server but we can create a new system instead.
Try creating a new Linux system again…

Hi @pragatighatte

Once attach a screen shot of your ipconfig details and entering correctly in putty at single time.

my network issue is resolved but now i am getting new error

hiii have you got the solution

Have you got the solution for this?

look at this …where will i found this two folders?

@pragatighatte Change back your pc network settings back to default and try creating a new droplet.On the digital ocean site . And follow the steps again.

Can’t get you what you’re messing with?
Command “cat” works in Linux but not in the Windows unless the required packages were installed.
Could you explain what you’ve done getting this error?

i am not using linux i am doing with putty

please tell me which packages?

i only follows that commands nothing else.
please tell me how to reslove it

Instead of packages, “type” command which is inbuilt in Windows does the same as “cat” command does in Linux.
If “cat” command will help you, you can try “type” command like
type [FILE NAME]

Have you tried creating new system in digitalocean?

You should try in PuTTY while you’re using Windows, but in the above picture you posted, you tried that command in command prompt right?