Device Not Showing in Cloud

Both the LED are on and stable but not able to see my BOLT device on cloud

  • I have connected to Airtel 4G dongle
  • Please connect my emailid - to BOLT3851407 if not registered

Thank you

Did you login with same Email id which you used when they ask you to make Email id and password.
we need to login with that same id and password ,which we had created in the beginning of course.
we need to use that same id password for app also.

Yes same password and same username

Still the same it’s not showing
Please help.
Tried with signout n signing

Try creating a product first and then link it to your Bolt module from the Products Tab. As in the photo that you sent, it shows there is one Hardware Module connected, so it will be shown once you link a product to it

Even though the device is not online there is device shown as below not sure this is right

And when I go products no options available there to do anything

I could see some changes in the UI page comared to few days back , any changes happening to webpages?

Doesn’t seem so, I thinks it a problem with your browser then, try using a different one. Your browser seems to be loading the tabs but not the content in it. Try using a different browser like UC or Firefox. See if that works.


I was able to find the device now
The issue was with the office laptop, may be due to security settings it did not allow. Now using my personal laptop all fine now. I can start project one.

Thank you

1 Like

Alright enjoy, couldn’t have guessed that

This problem also happening with me and I am un able to find its problem

please help me

First you add the device in the cloud

Try updating your profile.
Click the three dots visible near your profile icon and edit your profile by adding your email and phone number. It worked for me. Hope it will work for you too.

I have this same problem. I also have the grey 1 in the green area. But no device is showing yet it clearly is on my iPhone. How do I fix this?

I have updated my profile but no change occurred. I used Google to login.

Hello, actually my device is not showing in the bolt cloud when I do my experiments. I, kindly request you to suggest me the solution.And my mail id is in which I have connected is vishnupriya