Devices Not showing on the dash board

When I logged into cloud.boltiot.com, I found no devices there. Not even an option to add a device. But it’s showing online in my bolt IoT android app that the device is online. What should I do?

you have to login with the same email id with which you have enrolled
and check if your internet connection is proper

try to reconnect the module again by disconnecting it and check your internet connections . then go to https://cloud.boltiot.com/ in your preferred browser access it with your credentials. you will definitely get that.

Hi,
Try to use a different browser(I used Chrome) or open browser in full screen mode if you haven’t, I faced this issue when I tried opening the link to bolt cloud in minimized window.

If it still doesn’t work, try troubleshooting using this link as mentioned in the course : https://trainings.boltiot.com/courses/429176/lectures/6654376

Hi @mrutyunjay.tutulu102,

As I can see, your device is already linked to your chrome. To debug the issue, check the below points.

  1. Do not use internet explorer to browser cloud.boltiot.com
  2. Check if you have the latest version of chrome/Mozilla/safari,