Doubt regarding the BOLT Device


#1

I there i just payed for the BOLT enterprise package now my question is which Module would i receive ?
the BOLT 2017 ( i had already received it with my internshala training ) or the Older module of 2016
and my another question is
Does the Old module work with the new App ?

Thanks
Satyake


#2

Hi @satyakeb,
You will receive the new Bolt module(Bolt version-2 ). The older bolt doesn’t support the Bolt IoT app.
Let me know in case you need further assistance.