Error in BOLT cloud

I am not getting my bolt hardware image in my bolt cloud profile. Moreover I am the owner but getting error 500 when clicking the control panel tab

Please reply soon.!!

Please logout and login into your account and check if the device is getting displayed along with the control panel.

HI, thanks for writing in.

I did the same for 10-15 times and now I am getting .

That’s awesome. Do let us know if you face any other issues.

I am also facing the same issue, if not much worse as I can’t see the image of my device too

As the previous user mentioned, I also logged out and logged in many times but no improvements, still it says “error 500”
I tried on “edge” and “chrome”

Hi Manish can you try it again and see if it is working?

i am too getting the same error of OOPS!

Hi guys make sure that bolt is on the same network as that of your computer. Also verify if have the latest update.

Same trouble for me also, trying back to back logging in, let c!

I tried more than 20+ times, nothing happening…!

Kindly help out!!

Still I get the OOPS! page, is there any issue with the cloud???

Bro,please put the updated sd card files and then click update bolt from settings page.
the updated sd card have been provided in the link put in the similar discussion.

Hopefully I have the latest version, that I do regularly. My current version is,

{“Bolt Hardware Version”:“1.3.0”,“Firmware Version”:“2.2.3”}

Should I do update still with SD card??

@mariarichy Are you using Bolt Cloud first time or you have used before and that time it was working fine but now it is giving you a problem? If you have used before then you have deleted your type which you have made while working on Bolt before so once again make your type with the same name to get your bolt device on your bolt cloud.

@dipendra.chundawat This is the first time I am logging in the cloud website!

@mariarichy Hi, can you please try and register the device again using the settings page of your bolt?

Just did it.

{“success”:“1”,“value”:“Registration attempted successfully
Visit for comfirmation
Registered device cannot be re-registered
User must unassign it first”}

Tried few times, Still Oops!!

Please send your bolt device name to . Don’t share your Device Name at the forum.