Error in 'powering on' Ubuntu OS in virtual box

After installing Virtual box and Ubuntu Server, and following certain instructions in virtualizing Ubuntu OS. Also referring the installed Ubuntu hard disk(F) while powering on, this error appears!

1 Like

Please try these ways:

  1. Go to your BIOS settings (By pressing F12, F2, F8, or Delete, … depends on machine).And make sure Virtualization option (It can be have names like VT-d or AMD-V or Intel Virtualization Technology or Virtualization or …) to be enabled . (And if its be disable make it enable)
  2. Go to VirtualBox settings >> System >> MotherboardAnd then increase RAM size (For example to 2GB is good).
  3. Go to VirtualBox settings >> System >> AccelerationAnd then Uncheck the Enable VT-x/AMD-V option.

If i increase RAM size correctly to 2GB, i get this ‘Invalid Settings Detected’.
otherwise if its even 1MB less the reaching 2GB, then this does not appear…
Is it Ok or should i reduce?

Go to the BIOS settings page in your PC/Laptop (Check Manufacturer site for key combination while booting your device). Turn on Intel Virtualization from Advanced Settings Tab (It will be like Intel-VT).
Another reason this thing happens if you are on Windows 10 pro, is that your hyper-v (hypervisor) if turned on. Go to “turn additional features on or off” and turn off this setting.
This will work then.

Could you please make a video