Error in putty while hitting a password


I need quick assistance in making a program associated with putty. I got no error till the password entry. Kindly help me

1 Like

It may be that you are not connecting to right server or the access to the root service is disabledI

1 Like

I wrote the same IP address

1 Like
  1. It depends on how you chose to access cloud from the putty .If you have used the private key option and generated it, you need to enter the key details in the form of a private key file.
    2, If you have used a simple username and password, kindly provide the same in the terminal.
  2. Logging immediately after creation of the account also causes this problem. Wait for 10-15 minutes and attempt it again.
  3. Most importantly enter the username and password correctly. Check if caps lock/shift etc is toggled.

Hope this helps.

1 Like

Thank you for your reply !
But do I need to enable IPV6 in the droplet ?

1 Like
  1. Not required. Simply use a private key generator such as PUTTYGEN , It will guide you how to do it.
  2. Save the private key in the local compter securely.
  3. Go to the droplet link.
  4. Provide your private key for Authentication requirements while creating the Cloud machine.
  5. Use the same key in PUTTY for ssh login

    6.Here, enter the private key from your local folder and the IP address provided by droplet.
  6. The system will open the terminal and ask the password for decrpting your private key.
  7. Enter that information and you will be dropped into the shell of the cloud computer.
    here is the link for PUTTYGEN

Hope that helps.

1 Like

Sir, how do I do alter the connection as I am using our Institue internet connection and I have even tried with my cellphone’s JIO internet connection but it does not work and it’s showing the same error. how do I debug this?

an immediate response will be truly appreciated.

I think you must save your private keys generated in your local computer and point the same in putty during authentication.
Please read my previous message

1 Like

Thank you Sir… But i need to login first before I go for authentication right? and the password line gets stuck after I Type in my Root (that is the username)