Even after Registering Bolt device is not showing in my cloud


#1

I tried to register my bolt using bolt_ip/register?email=adeebnabdulsalam@gmail.com
and it showed the message

{“success”:“1”,“value”:“Registration attempted successfully adeebnabdulsalam@gmail.com
Visit cloud.boltiot.com for comfirmation
Registered device cannot be re-registered
User must unassign it first”}

even after restarting the device and trying it again I couldn’t find my device on the cloud


#2

Hi @adeebnabdulsalam,

  1. First Update Bolt Firmware
    Connect your bolt to the internet enabled Wi-Fi network and type bolt_ip_address/update to update the bolt firmware version.
    For example- 192.168.2.37/update
  2. After updating the bolt now try to register type bolt_ip_address/register?email=your_email_id
    For example- 192.168.2.37/register?email=adeebnabdulsalam@gmail.com

Let me know in case you need further assistance.


Can't connect with bolt cloud using netplug
Bolt IOT Device not able to connect to cloud
BOLT registered still not showing on Cloud
Problem with connecting bolt device with Bolt app
#3

Thank you so much. It worked when I did as you said.
But now the problem is that though the device is visible in the home tab of my cloud and the index page appears after clicking it, the device is not responding according to the instruction.
My device is a simple LED controller with on and off button. And it is working fine if I access it through my local network.


#4

Hi @adeebnabdulsalam,
Please share your LED code.


#5

Sir, I’m also facing the same problem i.e.even after registering bolt device ,it is not showing in my cloud.
I tried it registering multiple times but it didn’t work.Now i tried to update my bolt firmware it showed that there is no update available.
What should i do now?


#6

Hi @aratnasad04 ,
Please send your device id and registered email id to support@boltiot.com


#7

device-id=bolt3428674
registered email=aratnasad04@gmail.com


#8

Hi @aratnasad04 ,
Your device is already linked to your account. Please visit http://cloud.boltiot.com and check you are able to see your device icon on the Home page.

Let me know in case you need further assistance.


#9

I to have the same problem I registered my device in the cloud but I didn’t see my device there Can I send my device name and registered email id?


#10

Hi @gowthamkrishnateja,
Please send your device id and registered email id to support@boltiot.com.


#11

hi @rahul.singh
I forwarded the details to the support@boltiot.com


#12

Actually i have a problem with the bolt device.When the bolt device asked for wifi network at it’s first set up,i connected it with the university wifi network.It all worked fine.I saved it also.But,after then the red symbol is showing(which indicates offline) and also the blue light in bolt device is continuously blinking.Also the green light is not glowing and hence the device is not able to be linked with the cloud.

so,plz give me a solution ASAP.
Bolt ID is- BOLT3729038
email id- sranjanpradhan20@gmail.com


#13

@sranjanpradhan20 you should try it with some other wifi network. University wifi network sometimes block the data to pass.


#14

even my bolt is not showing in the cloud even after registering using the ip addresss. i have already dropped two mails since yesterday, bu no reply from your side.
Bolt: BOLT1329770
registered email: 1504328@kiit.ac.in