Facing an issue with setting up VirtualMachine

Hello, I have been trying to set up my Virtual Oracle Box since three days. It always finally gives the message of no bootable machine found. I am attaching some screenshots. Please help me figure this out.


Please someone help. I am just left with one day of training. This way how will I get the certificate. Please help. It has been a long time I have been struggling to get this working.

Hi @vaddmn

Make sure that you added ISO image file to the server.

Please help me proceed further. The size of ubu.viso is being shown as 0. And attributes are also disabled. What should I do next?ubu3

I tried reinstalling the software. It somewhat proceeded. These are the results now. Please guide me further…

u-1

Hi there, i can see that the iso file is showing the size as 0. can you give a screenshot of the file size from the windows explorer , just to make sure that the file is properly downloaded and not corrupted. also i believe the file extension should be “.iso” but in your case it seems to be “.viso”. if any of the above is the problem then i think you should download the file again. I would suggest to download it from the link provided. Coming to the virtual box , please delete the previous Virtual machine and create a new one. this error in the final picture shows that you have opened the “virtual disk” from the last creation of VM. a “virtual disk” is just an empty space of hard disk, you need to install the Virtual OS in there in order for it to work. i would suggest deleting it and making a new one preferably with the freshly downloaded “.iso”. and that should work.

Hi @vaddmn

Did you downloaded the ISO file using the below link?

http://releases.ubuntu.com/16.04/ubuntu-16.04.6-server-i386.iso

Yes Sir, now I have reinstalled the ISO file. I deleted all the created files and recreated everything. I am attaching the screenshots in series. Please guide me where I am going wrong. I really want to get this through. And Thanks a lot everyone for devoting your much precious time.


uc-2-1
u-c-2-2





u-c-5

Hi @vaddmn

You are opening in virtual box, actually the downloaded files are seen in downloads Or where you wish to download the file. It will be appearing in downloads not in folder of virtual Box. Try to open downloads and there will be a seperate single file of 800MB. Attach an screenshot opening downloads if you couldn’t find it.

Thank you

Hi @vaddmn,

Is your issue resolved ?

Do let me know if you are still facing the issue.

No Sir, same issue. the machine is empty and the option for adding the image myself is not finally adding it.

Hi @vaddmn,

You are not choosing the ubuntu ISO file. Download the ubuntu iso from this link http://old-releases.ubuntu.com/releases/16.04.5/ubuntu-16.04.5-server-i386.iso and then in your click in New from VirtualBox and choose the downloaded ubuntu iso file.

Do let me know in case you need further assistance.