Faster eggs in linux

regarding vmware linux code compilation .
“sudo apt-get moo” is working and it is so cool. But “aptitude moo” is not working to me in the vmware linux console. Could anyone please get me out of this problem.
The error it was show is “you need to install aptitude”
I have tried to install but where at some point it is also asking like paste the above url by going into “media/cdrome” how can i find this media/cdrome in virtual machine vmware settings???
Thanks in advance for helping me.

You may need to update your sources first:

sudo apt-get update


sudo apt-get -y install aptitude

Sir, thank you for your response. Actually i 've tried these two command lines to get updated but my terminal is completely filled with errors , I mean it’s showing errors.:hot_face:

What kind of errors?

Sir here only where i 've got confused and don’t know what to do next??
Thanks in advance.

Click on install tools in the bottom of the scree.
In the terminal press enter. OR
press y as it is asking you to use additional space

Open and modify the file /etc/apt/sources.list

vi /etc/apt/sources.list
sudo gedit /etc/apt/sources.list

In the output , you will get a list of all package sources.
You might find a line something as
deb cdrom:[Ubuntu 16.04.6 LTS…]/ main
This is a line indicating a local CDROM as a package source.
Comment it out by placing a # symbol at the beginning of the line and save the file.
# deb cdrom:[Ubuntu 16.04.6 LTS…]/ main

Save the file and run :
sudo apt -get update

1 Like

Sir, I have got the output exactly what you have shown but I am unable to make that line as comment by adding hash in the starting position. Sir I am unable to write anything on the terminal file :pensive:

Sir could you please help me out of this problem :confounded:


sudo nano /etc/apt/sources.list

Type ‘apt moo’ instead of ‘aptitude moo’.

1 Like

I have highlighted the errors, please refer to it sir!
I tried the alternate but still getting the same, what can be done, sir?

Sir, how to save the list of packages, what is the command for it…
It only gives access to lower and upper keys and nothing else, what to do sir?

Hii @sagireddy111

Press ‘insert’ key in your keyboard and you can get access to write…

@siddharthsali101 could please explain me how to execute sudo apt-get update code