I am getting a red light on my device app


#1

i am getting a red light on my bolt app on my phone it has to be green but it is still showing offline even i have repeated the same procedure but it is still showing the same


#2

The app shows a red light only if the device is offline.
Go through the steps for the bolt wifi module setup again and make sure you did not miss anything.
Reconnect the Bolt device again and make sure it is connected to your WiFi. After that it will show a green light both in your app and your cloud.


#3

your device is not started or connected with app


#4

It’s connected with the app but it’s not started i think so how i can do that


#5

Green light used to light up for once when it is started


#6

I am getting on the app my setup is complete but still green led is not lighting up


#7

sometimes if you and your device are on different networks than this kind of problem is noticed
or
sometimes turn off the network and again start and try to connect the device this also works sometimes


#8

I have tried but nothing is working


#9

try to connect to home wifi network and establish connection
try to use SAME WIFI connection for both module and your sytem


#10

hi, first of all this this not a big issue… so, lets see what can be done

  1. check if you have proper internet connection , if yes then
  2. check if its connected to the mobile
    3)if yes then the blue and green both light should glow stagnant
    if yes then all Is good…
    if no internet connection then use a dongle or router…since using mobile internet or clg wifi there might be prblms…in connecting.

if still no blue light then there might be usb cable prblm…change it…now it will definitely work…


#11

first of all check your wifi connectivity
your bolt device and your android phone which you are using should be connected to same same network.
then turn on your device after connecting it with the usb cable and use branded charger for connecting your bolt wifi module . so chances of damaging of device will be zero.
and after following all these steps if your device is not working then there might be a chance that there is problem with your bolt device.