I have a older bolt mod it connects to phone's wifi but when I open bolt iot app and try to press continue buton it says Not connected to bolt hotspot please try again

I have a older bolt mod it connects to phone’s wifi but when I open bolt iot app and try to press continue buton it says “Not connected to bolt hotspot please try again” how I will make anything or even connect my bolt to router if bolt iot app fails to connect to bolt? What is the solution for this problem?

Hi @activedisc,

During the stage where you link the device to the intended network, ensure that the phone is connected to the Bolt Hotspot.

Considering your statement that the Bolt Module is presently linked to the phone’s Wi-Fi, does this imply that the device is connected to your phone’s hotspot?

If your Bolt Device is already associated with the network, then refer to the instructions given below to disconnect it from the network.

  1. Click on the three dots next to the device on the Cloud dashboard.
  2. Choose the second option, “Device info.”
  3. Check the “Connected WiFi Network:” to identify the current network.
  4. You can disconnect the device from the network by clicking on the Disconnect button below the Network name.

After disconnecting, you can follow these steps to set up the WiFi for the device again:

If the Green LED is OFF and the Blue LED is stable or blinking, you can follow the same steps using the links mentioned above for the WiFi setup of the device.

If you encounter any issues during these steps, please provide details about the step where you are facing the problem, and feel free to share screenshots so that we can provide further assistance.