Installing ubuntu server on virtual box

I am facing the following issue while installing the ubuntu server on my Windows 10 pc using Virtual Box.

Try opening VirtualBox, click Settings, select System in the left pane then go in Processor tab.
Check Enable PAE/NX .

This message could mean that you are trying to run a 64 Bits operating system with a non 64-Bits compatible processor.

Recreate your machine using a standard 32 Bits ISO instead of a 64 Bits one

Ok so now i have enabled the PAE/NX…
And i recreated the maching as 32-bit but its not working the screen goes black and theres nothing…

tried with 64-bit too?

i hope you did the steps as such told in https://trainings.boltiot.com/courses/429176/lectures/6655753 fully and same

yes i did the exact same steps as told and also tried with 64 bit…****

do you want me to check? i can try via teamviewer

1 Like

ok you can check with team viewer

ok then…tell your teamviewer id… in the mean time check with others too

1 Like

Hi @yogeshdt085,

Check if this helps https://www.thewindowsclub.com/virtualbox-displays-black-screen

Do let me know in case you need further assistance.

1 Like

The link you shared gives two methods to solve the error…
1.Disable Hyper-v
2.Disable 3d acceleration from VBox
I tried both
my windows does not have the feature of Hyper-V
and 3d acceleration is already disabled…

Team viewer id - 1 324 004 646

Hi @yogeshdt085,

Can you check if the Virtualization Technology is enabled from your BIOS ? If not then enable it. Check this video https://www.youtube.com/watch?v=zIm7f5Epd9U

Do let me know in case you need further assistance.

1 Like

Thanks …problem solved …it worked…