Integromat reponse error


The first error that says “requests is not defined” can be fixed by importing requests in your code. Please add the below line at the start of the code to fix this.

import requests

You can ignore rest output. Do revert back incase you face any more issue.

There is issue with integromat link , message is not getting printed on Facebook

@vazxavier91 Have you followed the instructions in this link?

I Cannot sign-in via facebook

If I try signing up with Facebook

@vazxavier91 As per your last screenshot, you will need to enter your email ID also.

yes, But its not possible to click on that email id text box you can see the color of the text box , that textbox color indicates NA

@vazxavier91 Then this seems to be an issue with Integromat and not the Bolt Cloud. Since this is a third party app, we may not be able to help you out as it is beyond our understanding. Please contact Integromat using the link below,

install the requests library.
sudo pip3 install ‘requests [security]’

@vazxavier91 make sure you have imported requests.
“import conf, json, time, math, statistics,requests
from boltiot import Sms, Bolt”
Hope this will workout for you…

@vazxavier91, in the first screenshot , you have enabled Email. Kindly restart and then do . Email id would be asked. There might be some runtime error

If this do not work out, I request you to use the another browser.

Please update me on your progress.

hey! id like to know how you solved this error as i’m unfortunately facing the same issue :slight_smile:


Greetings of the day and wishes that you are keeping youself safe from corona

I would be happy if you can explain in your words with some more detail. Please share the screenshot of your issue as well.

This was way back and I am not able to trace it.

Greetings, sir
The error in the code has been solved. Thank you for your response.