LED controlling project problem

Project 3. Controlling Led was completed and successfully worked, but after some time Led stoped working. I don’t know what happened.

Change your LED and check. Maybe LED has burnt out.

I tried, but both LEDs are well. Controlling is not working. Also created new same product for it, but no response.

Hi @subhamruhela13,

Can you share your html code ? Also check if led controlling is working directly with the API. Check this link https://docs.boltiot.com/docs/write-digital-output-1. You can directly test in URL.

        <title>Bolt IoT Platform</title>
        <script type="text/javascript" src="https://cloud.boltiot.com/static/js/boltCommands.js"></script>
        <button onclick="digitalWrite(0, 'HIGH');">ON</button>
        <button onclick="digitalWrite(0, 'LOW');">OFF</button>

Tried most of things. But not working yet. I am frustrated. :expressionless::sneezing_face:

1)Have you generate api key?
2)have you choose hardaware pin 0 in hardware section.
3)or is there any error while saving the code.

Miraculously, I didn’t do anything. project is fine. but it is not fast. I think this problem is like hang of project, I used to press on\off fast and then the project hangs after that do what can you do this project don’t work.

Hi @subhamruhela13,

Each command is counted as 1 request to Bolt Cloud. Refer this link https://docs.boltiot.com/docs/api-access-rules

Also to check the response from the Bolt Cloud, Right Click on the page -> Inspect element ->Network . and here you can see each request you are sending to the Bolt cloud and response from the Bolt Cloud API.

Do let me know in case you need further assistance.

Thanks so much, sir, now I got the root of this issue. But how much time it takes to unblock.