LED for Home automation isn't working

Hello Bolt,
I have done connections well from my end and somehow at first i am successful. I mean LED has been worked fine but after sometime its isn’t working.

i have used another LED too With Other resister too but again its isn’t working.

1 Like

first of all check the voltage and current at output pin using multi meter. and check whether enough amount of current is supplied or not.

Hello Nitish, please check for your internet connection. If connection is all right then overview the whole process, may be you have mistakenly edit a program.

1.Check the positive and negative ends of the led are correctly connected.
If all the connections are proper, then
2.Check the cloud if your device is unlinked to the product.
3.Check the code(if it has been edited by mistake).

There may be following reasons for it
1-Check your LED positive and negative ends are connected properly.
2-Check proper code of resistor you are using.
3-May be you have wrongly connected LED once due to which your LED is malfunctioning.

Hello Nitish;
check the connections again .check the code that you are running and also verify if its linked it correctly.
go through entire working again.

This may be because

  • The LED is not connected properly to the bolt WiFi module
  • The LED is damaged
  • The coding is not correct
  • The pin you have allotted in the hardware settings of Bolt Cloud may be different from the
    pin you have connected the resistor to.
  • The pin may be faulty
  • the Bolt module might not be connected to the cloud
  • your API access has been limited

I also had the same issue. at first the LED was working just fine and then all of a sudden it stopped. I tried reconnecting it a lot of time and it was still not working. Then when i opened my Gmail a message showed that my API access has been limited. and I can only use it after 6 hours.
If u want to remove the API Limit you will have to upgrade your cloud to a pro version.

Hope this helps

@nitishsrivastav75 the same is also happen with me but in my case i have just gave more than 20 request(ON/OFF) in a minute because of that bolt cloud block my access reauest for 6 hours because your API access has been limited so that all can use it efficientely. If the same is the case with you. You can check your mail they must have send you information about it. and by requesting you can again unblock your access.