Mailgun signup issue

hello, I’m trying to signup on mailgun.com but they are asking for card details and if deselect that tick then create account option is disabled.

@yogesh99gunjal solved
bro you must be not filling the company column !

Hi @yogesh99gunjal, the create account option is disabled when you haven’t filled in all the required details and especially a password which is accepted. Any warnings from beneath the password option will disappear once you enter a secure password acceptable to the site and only then will the create option become available. I encountered a similar issue which was resolved by following the steps I have mentioned above. Hope this helps.

i filled and again checked but not get solved this problem

@krishrmankar i’m trying with different passwords(longer in length as well) but not able to sign in

Hi, @yogesh99gunjal
Follow this instruction -

hi,I also faced the same problem that ‘create account option’ is disabled.i got the error in password,it asked for strong password,I created lots of strong passwords but still it gives the error.

1 Like

recheck the details you have entered, there might me column name “company” and you must have missed it just put “Bolt Iot Student” there and it will solve all the issues.

2 Likes

hello, try filling company name as Bolt Iot Student

1 Like