My pc is not supporting the bolt cloud site

It seems you have not added your bolt device to your account.
You’ll need to add the device using Bolt IoT mobile app.
You may also try a different browser or update the current one (Firefox works for me).

Try rebooting your system a few times and do check if the module is not a faulty one.

@ayshanoora000 Did the solutions shared here worked for you? Let us know.

Yes of course. Thank you very much for you fastest reply. I tried different browser and it works👍

The system may be alerting the user that the disk is about to fail or that some hard disk parameters are in a bad state. Correcting the errors usually fails, and the error remains. In addition to critical errors, other problems may cause such messages. One such problem is an increased medium temperature. It can be viewed in Victoria in the SMART tab. In any case, I advise you to consult with tech-savvy people. Otherwise, you risk your information on the computer, and you will need help with RAID DATA RECOVERY later on.