New to Bolt, Light_Monitoring not working


#1

Hello Every One,

I am new to Bolt, and i received my kit today to start a POC, I followed the link https://www.hackster.io/103279/getting-started-with-bolt-light-monitoring-for-plants-a8dbfc to start with.

But the data is not plotting after 5 minutes, could you please help. Please let me know if i need to send any further information.

Thanks
Arijit


Problem with data reading frequently
#2

Hi @arijitdas1234

  1. Click on the download data in graph section and check if you are able to see the data points in CSV file. (If there are data points in CSV file, it means there is something wrong with the Javascript code. )
  2. Share your Javascript code and screenshot of the hardware configuration page.
  3. Check if you have updated firmware. https://docs.boltiot.com/docs/via-dashboard

Do let me know in case you need further assistance.


#3

Hi @rahul.singh

Thanks for your prompt reply,

I was able to get data, and is working as expected. I disconnected the power source of my Bolt and reconnected on the next day.

From where i was able to get data. :slight_smile:

And thanks for making me update the firm ware, i followed the steps and it updated the same without any issue.

I will get back to you if i face any more problem.

Thanks a lot :slight_smile:

Arijit


#4

Thank you so much for this. I was into this issue and tired to tinker around to check if its possible but couldnt get it done. Now that i have seen the way you did it, thanks guys
with
regards
shareit UC browser