No hardware configured to this device type

I am unable to configer to my device. I got it for the first time i did it but now i am not able to

Can you please describe the exact error/ problem you are facing

Hiii… Please elaborate your issue with screenshots

I have a very good explanation for this issue as it happed with me as well but i figured the way out. This happens as you have exceeded the rate limit of api bandwidth provided to normal bolt cloud users like me and you. That is why, it is not glowing. The solution to it is:

  1. Right-click on the html page with you buttons.
  2. Click on inspect.
  3. Go to the console.
  4. There you would see an error named - "Failed to load resourse: the server responded with a status of 429(TOO MANY REQUESTS) "
  5. Just on the right of this error, there would be a like lokking something like this:
  6. Click on it and it will take you to a page which will show for how much time have you been rate limited. If you refresh the page, the countdown updates.
  7. Do not do anything for that time period.
  8. Once that countdown is over, try closing the page and click on view the device again. This time your buttons would work.
    Here is the doc for rate limited incase you need it:

I hope this issue was solved and you understtod the reason why it happened. PLease do let me know. Thanks!!

1 Like

I have just started with the plant monitoring system. when i run the code for the first time i got the output. when i re tried it I got it as below

1 Like

The pin name might not be same in the code and the hardware configuration part. do check on the pin name and use the same as you have in naming the pin.
There might also be an error of syntax in the code do check it.

You will have to add product according to the instructions given in the training part of the site. Hope this helps!